Page 1 of 1

MRS-8 distortion patches have a hissing noise as it fades out

Posted: Sat Nov 29, 2014 6:55 pm
by MISTAJONAH
Like playing a power chord-as the power chord fades out-there is a static type hiss that can be heard. Too much compression or gain???

Re: MRS-8 distortion patches have a hissing noise as it fades out

Posted: Tue Dec 02, 2014 7:13 pm
by Jim_Fogle
Hiss sound is most likely gain staging. Depending on the algorithm you're using you may find that (1) changing the position of the mic/line - guitar/bass switch, (2) adjusting instrument volume control setting(s) up or down, (3) adjusting MRS-8 input trim, (4) changing algorithm ZNR (Zoom Noise Reduction, works the same as a noise gate) setting and (5) changing algorithm or a combination of the five choices.

Many people do not realize it but the effective gain of the MRS-8 input amplifier changes with each algorithm selection and sub selection so the instrument or trim settings that sound great with one choice may not work at all with another choice. Even changing choices within an algorithm such as the distortion algorithm, say from 15, Fdr Twin, to 16, Beatle, messes up the gain staging and you need to go through all your settings again.

Re: MRS-8 distortion patches have a hissing noise as it fades out

Posted: Wed Dec 03, 2014 5:49 am
by MISTAJONAH
Thanks-sounds like it could be the trim settings. This unit is still new to me. I'm thinking of adding a noise gate pedal. I wish there was a way to change the order of insert effects. Or use them with send/return. Like one amp setting for two tracks. :guitar:

Re: MRS-8 distortion patches have a hissing noise as it fades out

Posted: Thu Feb 04, 2016 12:27 am
by BLS
viewtopic.php?t=2919
This might help ya. :rock:

Re: MRS-8 distortion patches have a hissing noise as it fades out

Posted: Fri Sep 09, 2016 11:12 am
by MISTAJONAH
Sorry to bump this. But I'm getting that same noise on clean tracks too. Since I thought the noise was on the distortion patches I thought I would just monitor through it and record dry and use the ZFX in my DAW. But the clean track has noise too I wanted to attach a sound file but don't know how. I tried both inputs. I tried both recording modes. Guitar/Bass Line/Mic. I have active pickups. I recorded with power adapter then batteries-same result. I've tried different positions on the Line/Mice dial.
Is that just the way it is or supposed to be? Maybe I bought a used dud?

Re: MRS-8 distortion patches have a hissing noise as it fades out

Posted: Thu Sep 15, 2016 2:25 pm
by Jim_Fogle
I'm not sure what else to suggest. I have one guitar with active output. I've found that when I use that guitar I get the clearest sound with the guitar volume knob set somewhere between 50% - 75%, MRS-8 input set to line and the input gain about 75%. I can get a clear tone fingerpicking or lightly strumming but a distorted tone if I slam the strings. I tend to prefer the clean or acoustic selections. I don't try to get the gain as close to 0 as I can; I'm satisfied with the VU meters moving half to 3/4 of the way top the top.

In your case if the noise occurs during fade out or with held chords try applying manual fades.