Page 1 of 1

MRS-8 noise

Posted: Sat Aug 10, 2019 6:46 pm
by zoomkiwi
Has anybody ever had the mrs-8 make a kind of 'White noise / distortion noise" when being used or just in a static mode ie awaiting any function required.
Mine just started doing this , its quite loud and lasts a few seconds. was thinking it maybe a power supply issue.

Thanks
Cas

Re: MRS-8 noise

Posted: Sat Aug 10, 2019 7:55 pm
by Jim_Fogle
Hello Cas and welcome to the forum,

How noisy the MRS-8 sounds depends somewhat on the input channel rotary trim setting and which algorithm preset setting is selected. You'll find that as you go through the presets the input gain will change necessitating having to adjust the trim.

My experience has been that changing the trim setting just a little greatly affects noise level.

If yours just started then trying a different power supply is likely a really good idea. I've used two power supplies since I first received my MRS-8 in 2007 and am presently on number three.

Re: MRS-8 noise

Posted: Sun Aug 11, 2019 4:39 am
by zoomkiwi
Thanks for the reply Jim I appreciate it
I do understand what you re suggesting and where you are coming from.however I do understand gain levels and using the trim pots.
I have only just got this baby and have been trying out the internal mic for recording. I dont believe the noise is not from over signal from the inputs, or feedback
It can last at least 5 seconds then just stop.
I am thinking at trying a factory reset to try fix the the problem .So im looking on this site to see if there is a procedure to do this
unless you can help with instructions
Cheers

Cas

Re: MRS-8 noise

Posted: Sun Aug 11, 2019 10:08 am
by Jim_Fogle
It's been awhile so I had to think if I've ever tried to reset my MRS-8 and the answer is, not really.

If you try and update firmware using the same version as what is in the unit the firmware will not update. Looking through my hard copy manual I do not see any reset notes.

Start a new project is as close as you can get to a reset. Even removing batteries and letting it sit for a few days doesn't accomplish anything as far as I know.

Perhaps some of the other forum members will remember something I don't.