Page 1 of 1

Failed To Initialize

Posted: Sun Apr 06, 2014 12:11 am
by voclizr
What's up with my Pod Studio UX2?
I installed Pod Farms 1 & 2 and they both worked fine. Then I installed Gear Box. Now Gear Box works fine, but when I try to run either Pod Farms 1 or 2 I get a message that says "Failed to initialize....."
Anybody know what's happening here and how to solve? Line 6 is almost impossible to contact for tech support lately.

Thanks

:)

Re: Failed To Initialize

Posted: Sun Apr 13, 2014 12:50 am
by lucas
the probable cause is that you loaded old software after new and it wrote over a driver or file needed to run the newer software.
Gearbox is oldest, so should be installed first.
PODFarm 1 is next followed by PODFarm 2
NOTE: I've read comments that PODFarm 2.5 has issues, so look into that before installing it if you need it.
You may just need to re-install PODFarm followed by PODFarm 2 to get them working.
IF that doesn't fix it, you'll need to uninstall all of it and start over.

here is the install order and versions I used with my Win 7 install:
--------------
- line 6 Drivers v3.4.4.0
- Gearbox v3.70
- - -> installed Gearbox ONLY - no drivers, no plugins, no Monkey
- - -> told Win 7 that the program installed correctly
- PODFarm v1.11.0
- - -> POD Farm VST & ToneDirect only - no RTAS, no Monkey, no drivers
- - -> told Win 7 that the program installed correctly
- Monkey v1.32
- - -> ran Monkey immediately after install - logged in and authorized PC to use POD Farm plugin.

- Reaper x32 v.3.31
- - -> set audio device to use Toneport UX2 ASIO
- - -> set ASIO buffer default to 128 and slider to smallest to get rid of latency using the plugin.

- VSTs
- - -> Addictive Drums - installed from CD then immediately installed latest update before opening or authorizing.
- - -> installed Kjaerhus Classic VSTs

Re: Failed To Initialize

Posted: Sun Apr 13, 2014 5:58 am
by voclizr
Thanks for this info, Lucas. I didn't get back to this post, but the problem was solved by the very way you described. I had the same issue with EZDrummer and the latest revision solved it also. Also, thanks for the heads up with the issues on the latest update.

:D