Page 1 of 2

zoom h4 will no longer complete boot process

Posted: Tue Sep 29, 2009 1:47 am
by jeffg
My zoom h4 will no longer complete the boot process. It used to boot up fairly fast and I was able to record normally.
After very little use (no more than 1 complete hour of recording) it failed to complete the boot process and still will not at this time.
I am using fresh batteries and the same Kingston 4 gig SDHD card that worked well before. As an experiment, I tried to use the card that came with it as well as several other SDHD cards that are recommended on the Zoom website for this model.
All cards produce the same result.
I will describe what happens when I turn the unit on as follows:
1. I turn the on/off switch to on.

2. The screen reads "no boot loading" and the red "access" light to the bottom right corner of the screen blinks twice.

3. The screen changes to the ZOOM logo and in small letters says "version = 2.10).

4. The screen changes to "Now Loading..." and a hour glass symbol momentarily spins.

5. The hour glass symbol stops spinning and remains with the bottom half of the hour glass darkened.

6. The green backlight comes on on the screen, the red "access light" remains lit solid red and the Now Loading and hour glass symbol remain on the screen as long as you will let it sit there.

7. After enough time has passed that it is obvious that the screen is not going to change and the Zoom H4 is not going to complete it's boot process, you may try to turn the unit off with the power on/off switch, but this will not turn the unit off.

8. The only way to turn the unit off at this point is to open the battery cover door, disrupting the connection to the batteries.

I will greatly appreciate any input that anyone may have. This unit is no longer under warranty as I only used it briefly and then put it away for awhile. The problem appeared after I began to use it again.

Re: zoom h4 will no longer complete boot process

Posted: Thu Oct 01, 2009 1:56 pm
by wqcr
Try to update your firmware available at: http://www.zoom.co.jp/english/download/software/h4.php

Re: zoom h4 will no longer complete boot process

Posted: Sun Oct 04, 2009 3:29 pm
by jeffg
Thanks for your suggestion, but it did not seem to solve my problem.

I was able to follow the instructions to copy the .bin file to a sd (not sdhc) card and update my H4 to the 2.3 version.
The unit still will not boot up. When trying to boot to a SDHC card that used to work well, I get the same results as described in my first post except that it now says version 2.3.

If I try to bood to a SD card, I get the following results:

1. I turn the on/off switch to on.

2. The screen reads "no boot loading" and the red "access" light to the bottom right corner of the screen blinks twice.

3. The screen changes to the ZOOM logo and in small letters says "version = 2.3).

4. The screen changes to "Now Loading...ZOOM"

It will not progress any further than that no matter how long I let it try.

Does anyone know anything else that I can try? If not, does anyone know of another Zoom H4 related group that I can post to?

thanks again for your help.

Re: zoom h4 will no longer complete boot process

Posted: Mon Oct 05, 2009 10:20 am
by jeffg
UPDATE:
I sent this same info to Zoom's customer service dept and there reply was that they have never heard of this problem before and therefore cannot offer any help :-p

Re: zoom h4 will no longer complete boot process

Posted: Tue Oct 06, 2009 11:52 am
by wqcr
The unit also loads VERY slowly when new card is inserted. Until you format it through Card > Format function, it will load much faster. But your problem is a little more complicated. We must try to "format" this card manually as the H4 do. So, I can send you default file/folder structure with macprm.dll. You only format this card with FAT32, copy these files to the card, rename the card to H4SD and insert it to H4. I hope it can helps. Can I send this file structure on e-mail?

Re: zoom h4 will no longer complete boot process

Posted: Thu Oct 08, 2009 11:39 am
by jeffg
Thanks for sending the file structure, but still no luck.

I formatted both an 8 gig sdhc card and a 2 gig sd card to fat 32 and named the volume of both cards H4SD.
I then copied the file structure that you supplied to both cards.

My H4 still gets stuck on "now loading" with both cards. The sd card crashes after about 15 seconds of "now loading" and the sdhc card crashes after about 25 seconds of "now loading".

The only difference with the sdhc card is that the green backlight no longer comes on before the H4 crashes (freezes the screen).

As before, the only way to turn off the unit at this point is to unplug it from the ac power cord or open the battery compartment.

thanks again for your help and I will welcome any new suggestions,

Jeff

Re: zoom h4 will no longer complete boot process

Posted: Fri Oct 09, 2009 7:38 am
by wqcr
I have another idea, try to turn unit on without card. If the problem still appears, try to remove everything from unit (cards, batteries, AC power, ...) and connect it to well-powered USB. In this case, only system's memory is initialized. If it still not work, the problem must be in unit's operating system. That's why I first suggest firmware update.

Re: zoom h4 will no longer complete boot process

Posted: Fri Oct 09, 2009 9:43 pm
by jeffg
If I turn it on with no card, it does this in this order:
1. now boot loading.
2. zoom splash screen with zoom logo
3. firmware v. 2.30
4. last, the screen says "no card" and freezes there.

I followed your next suggestion and took out the card, batteries and power supply and connected it to the computer by usb.
The computer recognized it as a drive and I was able to put an sd card in it and read the card. I also was able to reboot and using the jog dial, select the "in out" interface.

Although I was able to do both of these things, I do not see how this will allow me to use the unit as a recording device. Am I missing something here?

As far as the firmware update, I have already done that successfully and it did not seem to help at all.

Jeff

Re: zoom h4 will no longer complete boot process

Posted: Fri Oct 09, 2009 9:48 pm
by jeffg
Does anyone from Zoom ever read these forums? I have had no response to this problem by anyone but "WQCR" who I might add has been most helpful, but unable so far to find a solution to my problem.
Is anyone aware of another forum that I can try that might have knowledge of the Zoom H4? I can't seem to find much interest in this here, except for "WQCR", who again has tried very much to help.

Re: zoom h4 will no longer complete boot process

Posted: Sat Oct 10, 2009 1:03 am
by Wulfraed
To my knowledge, there are NO ZOOM representatives reading this system.

If you need them, your best bet is to contact the distributor of Zoom products in whatever country you are in.

Re: zoom h4 will no longer complete boot process

Posted: Sat Oct 10, 2009 11:15 am
by jeffg
Thanks for the reply,
I did send this same info to Zoom customer service, but have received no reply. I was hoping that since this forum is dedicated to zoom products that someone from zoom might monitor it in hopes of keeping up good customer relations.
Sad to hear that they do not.

I have looked through this forum for similar posts to mine and I am surprised to see that there are not any. If this is indeed a unique issue, I find it curious that it has only attracted the interest of one person so far.

I am trying to decide if this is because my subject header does not include the word "help" or if it is really that only one out of all of the members of this forum are interested in helping. I don't want to be a pest, but I really don't want to have to put this recorder in the junk drawer and buy another one.

I cannot seem to find another forum to post this to and no one has replied to my question about any other related forums.
I guess that I will give this another day or so to see if anyone else is interested in helping . If I don't get any replies, I guess I will post this one more time as a new topic and try to do a better job with my subject header in hopes that there is someone who is a member of this forum who can help.
Jeff

Re: zoom h4 will no longer complete boot process

Posted: Sat Oct 10, 2009 1:02 pm
by Wulfraed
Lack of responses could mean simply that no one else has any idea of what to suggest.

All the standard suggestions have been given -- running off battery, wall, USB power; Trying different cards, formatting cards, trying to update the firmware...

The only thing that has not been done is to actually arrange to ship it to the local Zoom service center (which may require first getting a return authorization number from them) for a check out.

Re: zoom h4 will no longer complete boot process

Posted: Sat Oct 10, 2009 5:34 pm
by flipp022
upgrade the zoom h4 only with sd card not with sdhd card are not well.after upgrade sdhd okay are

Ane

Re: zoom h4 will no longer complete boot process

Posted: Sun Oct 11, 2009 2:03 am
by jeffg
Wulfraed,
Thanks for the reply. I am guessing by your designation as "jedi" and that you have 775 posts that you have probably seen quite a lot of posts concerning these recorders. I have very little experience with them as this was my first one and it did remain functional long enough for me to become familiar with it.

In your apparently extensive exposure to this forum, have you seen anyone else have similar problems to the ones that I am having with my H4? If so, I am very curious if they eventually resolved them or if they resigned to chalk it up as a lost cause.

I assume that sending this to Zoom for out of warranty repair might be more expensive than buying a new one. Although mine has seen very little use, I have had it for over a year. It worked very well at first and then I became involved with other toys and hobbies and did not use it for a while.

When I found occasion to use it recently, I was on an outdoor trip and thought that I had successfully recorded some birds and crickets and such. When I came home, I removed the card and attempted to transfer my recording to my pc only to discover that there was nothing recorded to the card.

When I tried to turn the H4 back on to see why it was not recording to the card, it would no longer complete its boot process. There is the possibility that I was doing something wrong when I thought that I was recording birds and such, but I am not sure. I only know that now it will not boot at all.
Jeff

Re: zoom h4 will no longer complete boot process

Posted: Sun Oct 11, 2009 2:55 pm
by Wulfraed
I tend to write a lot, but have less actual experience with anything -- mostly I'm fairly good at interpolating from my equipment to similar items when perusing the manuals (though the H4n manual is really poorly done).

I own an H2, which gets used at a beginning folk guitar class -- though I've not taken time to break out the instructor's clean performance from the hour long sessions (and I've got three classes (10 hours each) worth to do it to).

As I mentioned prior -- the fact that you aren't getting any responses is likely because no one has had this problem.

Re: zoom h4 will no longer complete boot process

Posted: Wed Sep 08, 2010 3:19 am
by dnygnius
I have the exact same problem with the Zoom H4. Our band has used it for 2 years now.
I have tried all the proposed solutions in this topic, nothing works.
Upgrade to version 2.40 gives the same errors.

Did you solve the problem or is it time to buy a new recording device?

Re: zoom h4 will no longer complete boot process

Posted: Wed Sep 08, 2010 11:22 pm
by jeffg
Sadly, my h4 now sleeps in a drawer. I can't seem to bear throwing it in the trash, but there seems to be no hope other than paying the rediculous price to repair it out of warranty.

I am currently trying to find another brand that suits my needs. I don't think that I want to risk another zoom product.

Jeff G