Strange XLR Issue

Discuss the Zoom H6, H5, H4, H4n, H2, H2n, and H1. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
Trenman
new to this board
new to this board
Posts: 2
Joined: Fri Jan 06, 2017 10:49 am

Strange XLR Issue

Post by Trenman » Mon Jan 09, 2017 11:51 am

Hello, I am struggling to find the reason for the issue I am having and I am turning to the group for help. I have a Sennheiser AVX that is recording fine into a Zoom H5 when the output is XLR to 3.5mm. When I use XLR to XLR like I want to, I cant seem to make it work. I have phantom power and plugin power on. 48v. I have the wheel on around 8 to start and play with the bandwith but cant find a signal anywhere from 0-10. I have gotten this to work using this equipment before and cant seem to figure out why I cant now. All low band/ limiters/ comp \ are off. The cable is definitely good. Any thoughts? Thanks for any feedback in advance.

Wulfraed
Yoda
Yoda
Posts: 2828
Joined: Wed Jan 23, 2008 8:18 pm
Location: Kentwood, MI

Re: Strange XLR Issue

Post by Wulfraed » Mon Jan 09, 2017 5:17 pm

No real help, but to mention that plug-in power should be OFF (it's a low voltage power source for certain devices using the mic/line jack on the side of the X/Y head, and does not apply to XLR jacks).

Is the receiver unit detecting phantom power? Based on the Sennheiser site, it needs the 48V phantom power to turn it on.

Are you using an XLR extension cable, or direct plug-in? If using a cable, run a continuity test of the pins to ensure they are passing completely through from end to end.
--
Baron Wulfraed
IISS Elusive Unicorn (detached)

Superscope PSD-300; BOSS BR-600, Zoom HD16cd, Zoom R16, BOSS BR-800, Zoom H2n
Now to learn to play an instrument

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest