Record problem with Zoom H2n and Cubase LE 8

Discuss the Zoom H6, H5, H4, H4n, H2, H2n, and H1. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
luscinia
new to this board
new to this board
Posts: 2
Joined: Tue Feb 14, 2017 3:13 pm

Record problem with Zoom H2n and Cubase LE 8

Post by luscinia » Tue Feb 28, 2017 9:47 am

Hi!
I’ve bought a Zoom H2n handy recorder and installed the included Cubase LE software on my laptop. I’m trying to use the Zoom as an audio interface to record tracks with Cubase. However nothing is recorded in the tracks. I see the volume meters moving up and down in the track as I use the Zoom but only silence is recorded. Have someone on this Forum had the same problem and solved it or can help me anyway?

Here are some facts:
Downloaded and installed software: Cubase LE AI Elements 8 64bit and E_H_and_F-Series_ASIO_v3.1.0.9 driver from Zoom.

Laptop: Fujitsu Lifebook E754 with 8GB RAM, Windows 7 professional SP1, 64 bit OS.

Settings in Cubase:
Device Setup / VST Audio System ASIO driver: ZOOM H and F series ASIO.
VST Connections / Stereo In (and Out) Audio device: ZOOM H and F series ASIO.
In Device Port: ZOOM H and F series A.. In 01 (left) 02 (right)
Out Device Port: ZOOM H and F series A.. Out 01 (left) 02 (right)

The Zoom H2n is connected to the laptop with and USB cable. Audio Interface is chosen on the Zoom. Headphones also connected to Zoom.

Steps in Cubase:
1. File / New Project / More / Create Empty
2. Project / Add Track / Audio / Add Track
3. Click Record. Then meters is moving.
4. Click Stop.
5. Click Play. Then nothing is heard and no meters moving.

The attached file contains some screenshots.

I have also tried the ASIO4ALL driver. The only difference I can notice is that the meters seems to be much more sensitive with ASIO4ALL then with Zoom ASIO driver and that the sound in the earphones connected to the Zoom is buzzing. Still I just can see the meters moving when trying to record, no waveform and no sound when I rewind and play.
You do not have the required permissions to view the files attached to this post.
0 x

emmrecs
dues paid
dues paid
Posts: 230
Joined: Fri Feb 27, 2009 12:08 pm

Re: Record problem with Zoom H2n and Cubase LE 8

Post by emmrecs » Wed Mar 01, 2017 5:06 am

First, I need to say I don't have Cubase installed and haven't used it for a good number of years. I do remember it as somewhat "demanding" in terms of the set-up required to allow it to record. However, I can see absolutely nothing wrong with the procedure you have followed, and so carefully listed in your post, which would accunt for the fact that nothing seems to be recorded.

Hopefully, someone who uses Cubase LE will be along soon and will be able to guide you.

In the meantime have you thought about downloading something like the trial version of Reaper, available at http://www.reaper.fm/download.php? In my experience it is much more straightforward to set up than Cubase and would, at least, allow you to check that everything is working correctly in your present H2N>Computer set up.

One word of thanks from me to you: your mention of the version of the ZOOM ASIO drivers you list showed me there was an update, now downloaded and installed.

Jeff
0 x
Zoom H2 and H2n. Adobe Audition CS6. Reaper (TM).

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest