Page 1 of 1

H6 Recorded Audio but no Files on SD Card

Posted: Tue Mar 14, 2017 9:51 pm
by ZaxxonP
Hello All,

I did a search a found one similar topic, but not exactly.

I shot a video for a client recently. Checked the Zoom H6 the night before and it was recording just fine. Went to the shoot, got it set up and monitored via headphones. Listened back to a couple of the dialog segments.... sounded great.

Got home, popped out the SD card and put it into the iMac to import the audio into FCP X to sync to the video. There are literally no visible files on the card. Decided to try it a different way and plugged the H6 into the computer via the USB Transfer option. Once again, no files on the card. I can listen back to the files and they sound fine. But I can not get them off of the SD card and into the computer.

I have looked at several posts discussing "restoring corrupt files" but there is literally no file that I can click on to access the files. Did some research about showing hidden files on Mac, but I don't think that is the issue. The client and rest of the production team are getting impatient. Does anyone have a suggestion on how to get these files off the card or why they are invisible?

P.S.- I tried running a line out from the line out and it sounded very weak. Also tried the headphone output but it too didn't sound as good as just listening to the unit. Two emails and a phone call out to Zoom but they didn't come into the NYC office today due to the snow storm.

Any help would be hugely appreciated,

Zack

Re: H6 Recorded Audio but no Files on SD Card

Posted: Wed Mar 15, 2017 9:14 am
by Wulfraed
What size of SD card. According to the manual, the H6 can use SDXC cards -- but many older card readers may not be compatible with that class. Also, some computers may not have drivers for the file system -- SDXC is normally formatted using exFAT, since regular FAT is limited around 32GB while XC cards are 64GB and up. My previous OS (Win7) required downloading an exFAT plug-in as I recall.

Re: H6 Recorded Audio but no Files on SD Card

Posted: Tue Apr 11, 2017 9:33 am
by Whitney37167
The same thing is happening to me! Did you ever solve this problem?