Zoom H5 vibrating vocal problem when used as audio interface

Discuss the Zoom H6, H5, H4, H4n, H2, H2n, and H1. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
bitemyassnow
new to this board
new to this board
Posts: 4
Joined: Tue Aug 22, 2017 3:52 am

Zoom H5 vibrating vocal problem when used as audio interface

Post by bitemyassnow » Sun Sep 10, 2017 8:05 am

Recorded vocal is always vibrating as if I'm singing in front of a fan. this is so frustrating.
I know there's a lot of problem on this model. Is this one of degraded quality that happen when it's used as an audio interface?
I tried everything, formatting, resetting, changing recording quality, trying another PC, another DAW , the problem still occurs.

Let me know if anyone has the same problem or solution here.
0 x

User avatar
still_fiddlin
member in good standing
member in good standing
Posts: 35
Joined: Fri Jun 30, 2017 11:26 am
Location: Texas, USA
Contact:

Re: Zoom H5 vibrating vocal problem when used as audio interface

Post by still_fiddlin » Sun Sep 10, 2017 8:51 am

Sounds unusual. What DAW, and maybe a dumb question, but does the project sample rate match the setting on the H5?

Can you post some pics of the settings in the H5, DAW, and an audio track to let us hear the problem?

I briefly experimented with my H6 as an interface and didn't hear anything like that. It worked just as I expected, but I found using it tedious (since I already had a good interface for home use anyway).
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest