Zoom H5 shows recording is OK but don't record it...

Discuss the Zoom H6, H5, H4, H4n, H2, H2n, and H1. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
hako
new to this board
new to this board
Posts: 2
Joined: Thu Jul 25, 2019 1:56 am

Zoom H5 shows recording is OK but don't record it...

Post by hako » Sat Jul 27, 2019 4:58 pm

I used Zoom H5 in an event to record the sound from mixing audio board, and I have an issue with it, it's interesting somebody else had it also or not?
1. 2 RCA cables was connected to the out of mixing audio board
2. then these was connected to RCA to 3.5 female jack converter
3. then the converter was connected to attenuation cable (to be even more safe when the output from audio board will be too loud)
4. than the attenuation cable was connected to ALZO Stereo Microphone Adapter Cord for Pro Camcorders, 3.5 TRS Mini Phone Female Jack to 2 XLR Stereo
5. And finally it was connected to 2 XLR inputs of Zoom H5 (no phantom power was used)

It was recording ok, in the middle of event I saw the battery power is low but it was recording ok and has recorded about 188 minutes, I decided to stop recording and turn it off and change the batteries, after it I turn on the recording again and everything was ok, but when I brought it home I saw the second recording was about 22 minutes and the recorder was created a new folder for that recording but didn't put the recorded file in it, the file was just right to that folder and it was about 22 minutes corrupted wav file but the recording was ok when I stopped it and it was recording a few hours.

I tried to find on forums somebody had issues like this didn't found so what would be the problem guys?
Thank you!
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests