R24 with Ableton Live 9

Discuss the Zoom HD and R series. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
pinkbrounlimited
new to this board
new to this board
Posts: 5
Joined: Mon Oct 24, 2016 4:26 pm

R24 with Ableton Live 9

Post by pinkbrounlimited » Mon Feb 13, 2017 2:15 am

Hello, I've recently got an R24 second-hand and works great. I'm trying to set it up as a recording interface with Ableton Live 9 - I've got very far in the set-up, as in the driver works as I can control things in Ableton using the Zoom itself and arming tracks etc. Perhaps this is all just some small setting that I'm missing in Ableton but it seems as there's no audio signal to Ableton from any of the inputs (I've tried the on-board mics and a DI bass) so if I record anything it's just blank. Any ideas/suggestions?

Wulfraed
Yoda
Yoda
Posts: 2841
Joined: Wed Jan 23, 2008 8:18 pm
Location: Kentwood, MI

Re: R24 with Ableton Live 9

Post by Wulfraed » Mon Feb 13, 2017 7:38 am

The (Mackie) control interface and the audio (sound card) interface are two separate features. Control surface mode is MIDI data, audio interface is ADC samples.

Do you have the proper audio interface driver installed? Without it, as I recall, most computers will only see inputs 1&2 (the basic USB compatible audio interface is just stereo)

Do you have the R24 in audio interface mode? (And is the computer configured for the same sample rate and bit-depth)

Did you select the R24 driver as the sound source in the computer/DAW software (Unfortunately, I had to rebuild my system after a hard-drive failure and haven't installed any audio drivers for my devices -- so the only choices in Cakewalk Sonar LE are "What U Hear" and S/PDIF, both based on my computer's sound card; Creative WaveStudio shows "What u Hear" and Digital In; Sony Sound Forge is confusing -- I only see two "Sound Mapper" [MIDI?] and a "Classic WAVE Driver")
--
Baron Wulfraed
IISS Elusive Unicorn (detached)

Superscope PSD-300; BOSS BR-600, Zoom HD16cd, Zoom R16, BOSS BR-800, Zoom H2n
Now to learn to play an instrument

pinkbrounlimited
new to this board
new to this board
Posts: 5
Joined: Mon Oct 24, 2016 4:26 pm

Re: R24 with Ableton Live 9

Post by pinkbrounlimited » Mon Feb 13, 2017 1:02 pm

Wulfraed wrote:
Mon Feb 13, 2017 7:38 am
The (Mackie) control interface and the audio (sound card) interface are two separate features. Control surface mode is MIDI data, audio interface is ADC samples.

Do you have the proper audio interface driver installed? Without it, as I recall, most computers will only see inputs 1&2 (the basic USB compatible audio interface is just stereo)

Do you have the R24 in audio interface mode? (And is the computer configured for the same sample rate and bit-depth)

Did you select the R24 driver as the sound source in the computer/DAW software (Unfortunately, I had to rebuild my system after a hard-drive failure and haven't installed any audio drivers for my devices -- so the only choices in Cakewalk Sonar LE are "What U Hear" and S/PDIF, both based on my computer's sound card; Creative WaveStudio shows "What u Hear" and Digital In; Sony Sound Forge is confusing -- I only see two "Sound Mapper" [MIDI?] and a "Classic WAVE Driver")
I'm not very experienced with using interfaces and terminology so I'll answer what I can.

- I have the proper driver installed without a doubt - I installed it from the disc that came with the interface. It shows up in Ableton and everything
Image
In the input config tab I can see all 8 different settings, 1 and 2 Mono, 1/2 Stereo, 3 and 4 Mono, etc.

- The R24 is in the right mode. It goes there upon startup when it is plugged into a computer via USB, and I can use the rec/solo/mute buttons on the zoom and it will affect Ableton.

- And yeah I think I have it selected, I'll just post a couple more screenshots. Hopefully I just have something checked off wrong

Image
Image
Image
Image

pinkbrounlimited
new to this board
new to this board
Posts: 5
Joined: Mon Oct 24, 2016 4:26 pm

Re: R24 with Ableton Live 9

Post by pinkbrounlimited » Mon Feb 13, 2017 6:11 pm

I've figured it out. Had to use Audio Track and Ext. In instead of MackieControl on the track settings.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest