Zoom R16 faders cause DAW 'fader jump' when used in interface mode

Discuss the Zoom HD and R series. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
hoodoo voodoo
senior member
senior member
Posts: 174
Joined: Mon Nov 16, 2009 7:17 pm

Zoom R16 faders cause DAW 'fader jump' when used in interface mode

Post by hoodoo voodoo » Mon Mar 06, 2017 11:09 pm

Forgive me if this has been raised and/or resolved previously, but I'm seeking advice on using the R16 faders with Reaper.

When connected as a control surface/interface, I find that moving a fader can often cause a rapid 'jump' in the Reaper equivalent fader, when it's touched again after an initial move.

I may make an adjustment (eg when writing automation) on one fader, move to another for adjustment, then return to the first one for a slight tweak in level. When re-commencing a fader move on the 'first' fader, it will often jump in level momentarily... and then settle down to the "new" level, thus ruining any smoothness to the write.

Has anybody here conquered this anomaly...I'm guessing it's due to the faders being non motorized/non touch-senstive, but if there was a way to reduce the range they cover might this be a possible workaround ?

In Reaper's Control Surface preferences there is an option to vary the “Control surface display
update frequency” from a default 15 Hz, but I haven't tried this yet....maybe an increased frequency could help ?

If you've experienced this or found a satisfactory solution, please share here !
0 x

Wulfraed
Yoda
Yoda
Posts: 2870
Joined: Wed Jan 23, 2008 8:18 pm
Location: Kentwood, MI

Re: Zoom R16 faders cause DAW 'fader jump' when used in interface mode

Post by Wulfraed » Tue Mar 07, 2017 10:28 am

Probably won't help the situation as you describe it, but one thing to do at the start of operations is cycle each fader all the way up and all the way down before setting it at your initial level.

Because the faders are shared among tracks they don't physically set signal levels. Instead, the R-series processor uses an A/D converter to read a level and outputs the digitized equivalent. But it doesn't update the digital value unless the A/D input level is very close to where the previous level for the track had been (otherwise shifting from 1-8 to 9-16 would instantly change the levels on the new tracks to be whatever the faders were at -- instead the unit holds the level until the fader analog passes through it).

It could be possible that the "hold" effect is in play -- when you return to a previously set fader (even though you haven't changed track banks) it may be that the processor is holding the level until it detects what it believes is a valid change in fader position. That is, not only requiring the fader to be at the correct place for the prior set level, but has to /then/ move a certain distance before it accepts it as a change in setting.

BTW: the R-series only has 128 levels from -inf to +12dB (hmm, thought it was +6dB but the manual shows +12dB on page 10), you can see that by using the Track Parameters menu/settings (page 38) -- FADER runs 0-127. Yes, it IS possible to control mixing levels without ever touching a fader -- though you don't get the ability to work multiple faders in parallel -- and you can adjust levels for all tracks without using the bank switch, since track parameters can access all the banks.
0 x
--
Baron Wulfraed
IISS Elusive Unicorn (detached)

Superscope PSD-300; BOSS BR-600, Zoom HD16cd, Zoom R16, BOSS BR-800, Zoom H2n
Now to (re)learn to play an instrument

Lanikai S-C, SMC-E; GoldTone Banjo-Uke; Flatiron 1C, A5; Big Muddy M1-W; Ovation MM68AX; Ovation CSE-44; Orpheus Valley Fiesta FS; Taylor NS-72ce, T5-S1; Musima (4st, 20 fret, tenor-tuned) banjo; bongos, dumbeks, bodhrans, hand drum, tambourine; recorder: soprano, alto, tenor; Cedar Flute (5 sizes); Pennywhistle (3 keys); Casio keyboards

hoodoo voodoo
senior member
senior member
Posts: 174
Joined: Mon Nov 16, 2009 7:17 pm

Re: Zoom R16 faders cause DAW 'fader jump' when used in interface mode

Post by hoodoo voodoo » Sun Mar 12, 2017 9:34 am

Thank you for that explanation Wulfraed, it certainly helps to understand why that behaviour occurs.

For users of Reaper, there is a helpful process included in the Preferences section called Soft Takeover. It basically 'desensitizes' the fader until it crosses the current resting state of the Reaper fader, whereupon it 'picks up' the movement, thus largely eliminating the 'jump' phenomenon.

It's perhaps easier to see it in action in this video, if you fast forward to around 4:20.....

https://www.youtube.com/watch?v=uaFnnaTKI_Q
0 x

Post Reply

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests