Page 1 of 1

Zoom R16 crackling

Posted: Sat Mar 18, 2017 9:01 pm
by dave_audio
Hello,

I don't know what's going on here but, each time I press play, the audio plays back with random crackling sounds.

Anyone else experienced this before?

I've installed the Zoom driver (E_ R16_R24_Driver_win_v2.1.0)

I've installed the ASIOforALL driver (ASIO4ALL_2_11_English)

The problem happens on either driver.

Windows 7 Professional x64
Sony ACID 7 x86
Gigabyte Technology Co., Ltd. Z97X-Gaming 3
Intel Core i7-4790K CPU @ 4.00GHz x8
DDR4 32GB
MSi NVIDIA GeForce GTX 960
Samsung SSD 840 EVO 250GB ATA Device

Re: Zoom R16 crackling

Posted: Sat Mar 18, 2017 9:13 pm
by mikethebass
More information please.

What have you recorded, how and onto what?

If you have used the R16 as an interface;

what DAW, OS and machine spec do you have?

If you were using the R16 standalone, how many tracks were you recording at once and what speed SD card did you use?

Re: Zoom R16 crackling

Posted: Sat Mar 18, 2017 9:28 pm
by dave_audio
mikethebass wrote:
Sat Mar 18, 2017 9:13 pm
More information please.

What have you recorded, how and onto what?
using the r16 as an audio interface only
If you have used the R16 as an interface;

what DAW, OS and machine spec do you have?
I think that information is in the original post?
If you were using the R16 standalone, how many tracks were you recording at once and what speed SD card did you use?

Re: Zoom R16 crackling

Posted: Sat Mar 18, 2017 10:39 pm
by dave_audio
ok, so it appears that the problem was the USB port. The ZOOM R16 was previously connected to the motherboard's USB 2.0 socket. I have switched the connection to a PCi USB 3.0 socket and the crackling appears to have stopped, for now...