Page 1 of 1

Changing Line-in(s):Unit On vs. Off

Posted: Fri Sep 01, 2017 7:00 am
by CCKeys
Hi - I'm new to digital recording (and to the forums, which I *have* read through at length seeking anything regarding my "issue")...
I'd been using my R8 for ~3 months, not changing from having my two keyboards plugged into 1 & 2 - when I swapped in a mic on one input, with the R8 still powered ON.
After laying down a track, I then pulled the mic, and reinserted the keyboard, R8 still ON.
But when I tried to record another track, I couldn't; I could hear the keyboard with the track light green - but with the track light RED, I could no longer hear as I played.
(Oddly, I could see the signal on the VU, but even so, nothing actually recorded.)
The other tracks were audible.
I checked and re-checked the manual to no avail, then spoke for a while with a Zoom tech, but after mucking around, he said that I would need to send my R8 in to be repaired or replaced.
Not wanting to be without it that long, I ordered another R8!
The next day, I tried powering the R8 OFF, and *then* changing inputs (as I have done several times since) - and that track - and subsequently others - recorded just fine.
Has anyone else had this happen?
Before I return the second R8 for a refund, I'd like to know if my original R8 is functioning correctly, or did I just find a workaround - and it is actually faulty?

Re:... (insert Crickets chirping)

Posted: Thu Sep 07, 2017 5:30 pm
by CCKeys
I'm really not feelin' the love here, folks... Lol!
(Was it something I said?)

Re: Changing Line-in(s):Unit On vs. Off

Posted: Mon Sep 11, 2017 9:15 pm
by hoodoo voodoo
maybe nobody has experienced it, so the absence of replies is simply a ringing confirmation that it's a rare or non-existent problem for others....silence speaks with power ?

I certainly haven't found this to occur with my R16. If the mic required phantom power to operate and you didn't feed it 48 v then nothing would be recorded. Make sure the transport is stopped when 'changing states'or they will be ignored. When you tried to replicate the problem with your "1st unit" again, did you succeed ?

Re: "a rare or non-existant problem"

Posted: Thu Oct 12, 2017 2:37 pm
by CCKeys
Thank you, "h.v.", for your response! (I feel like pond scum for not acknowledging it sooner... )
And, I'm sure that you're right that "the absence of replies is simply a ringing confirmation that it's a rare or non-existent problem for others."
You asked if I tried to replicate the problem with my "1st unit" again - No, I didn't try to... the "workaround" has continued to allow full functionality.
(That, and I've always been one to worry about "trying to fix somethin' that ain't broke"!)

I was then, and have since, been able to record vocals with my mic.

So, I would up returning the second unit unopened.

Thanks again, Peace!