R16 Muting tracks when recording

Discuss the Zoom HD and R series. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
BM_Radio_Players
new to this board
new to this board
Posts: 6
Joined: Wed Mar 01, 2017 6:27 pm

R16 Muting tracks when recording

Post by BM_Radio_Players » Wed Sep 06, 2017 12:54 am

When I am using all 8 track inputs, as soon as I start recording I can no longer mute a track, the play/record/off buttons are frozen. I have to use the slider to mute the track.
This means I have to guess at its previous level when resuming with that input.
I record radio plays, and cross talk between mikes is a problem, so a quick way of muting would help a lot.

Is there a patch or a way to change this?
0 x

Wulfraed
Yoda
Yoda
Posts: 2941
Joined: Wed Jan 23, 2008 8:18 pm
Location: Kentwood, MI

Re: R16 Muting tracks when recording

Post by Wulfraed » Wed Sep 06, 2017 8:55 am

Based upon a scan of the manual, all uses of the [rec/play/mute] status buttons take place before the unit is "set in motion" (transport section is STOP state).

Remember -- the faders affect the track output going to the MASTER; they do not affect what is being recorded in a track, so moving them doesn't change the recorded levels in their associated tracks.

There is only one effect algorithm that applies to all 8 inputs, and I don't think you can change its parameters on-the-fly either.
0 x
--
Baron Wulfraed
IISS Elusive Unicorn (detached)

Superscope PSD-300; BOSS BR-600, Zoom HD16cd, Zoom R16, BOSS BR-800, Zoom H2n
Now to (re)learn to play an instrument

Lanikai S-C, SMC-E; GoldTone Banjo-Uke; Flatiron 1C, A5; Big Muddy M1-W; Ovation MM68AX, CSE-44; Orpheus Valley Fiesta FS; Taylor NS-72ce, T5-S1; Musima (4st, 20 fret, tenor-tuned) banjo; bongos, dumbeks, bodhrans, hand drum, tambourine; recorder: soprano, alto, tenor; Cedar Flute (5 sizes); Pennywhistle (3 keys); Casio keyboards

mikethebass
dues paid
dues paid
Posts: 228
Joined: Mon Aug 22, 2011 4:47 pm

Re: R16 Muting tracks when recording

Post by mikethebass » Wed Sep 06, 2017 6:00 pm

Hi BM,

Once you have started recording the only controls that work are the rotary input levels and the faders which only control the monitor levels. It's part of the Zoom design, it's difficult to accidentally record over an existing track or stop recording when you didn't intend to.

The only solution I can think of is to record the show with cross talk then use something like Audacity to mute the sections you don't want.
0 x

BM_Radio_Players
new to this board
new to this board
Posts: 6
Joined: Wed Mar 01, 2017 6:27 pm

Re: R16 Muting tracks when recording

Post by BM_Radio_Players » Wed Sep 06, 2017 11:47 pm

Thanks Guys, seems that can't be overcome. The only thing that can be changed during recording is "insert effect". Is there an effect that effectively mutes the input?
0 x

mikethebass
dues paid
dues paid
Posts: 228
Joined: Mon Aug 22, 2011 4:47 pm

Re: R16 Muting tracks when recording

Post by mikethebass » Thu Sep 07, 2017 6:45 am

Not specifically that I am aware of, however in the settings for any patch there is Patch level, you could try setting this to zero.
0 x

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 3 guests