transport controls( and others) problem

Discuss the Zoom HD and R series. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
rkirk
member in good standing
member in good standing
Posts: 15
Joined: Fri Jul 29, 2011 4:42 pm

transport controls( and others) problem

Post by rkirk » Sun Feb 11, 2018 9:44 am

Last night I was using rewind on a project, pressed stop, then the transport controls stopped working. No FF, Rewind, Record or play response at all. I have solved this before by turning power off, Tried that, but power would not go off at all unless I unplugged, Did that but couldn't get power back on, This morning I got power back on -somehow and I pressed play on that project,so that part worked for a little bit but when I try to do FF, Rewind, etc. after having stopped it, NONE of the transport controls work. I'm back where I was. I have had this unit for seven years and this is the first time this has ever happened.

ALSO, I just noticed none of the other buttons like Pan, tools, etc, work either. totally unresponsive


Sorry, I hadn't mentioned this is the R16
Last edited by rkirk on Sun Feb 11, 2018 12:59 pm, edited 1 time in total.
0 x

Wulfraed
The Force
The Force
Posts: 3110
Joined: Wed Jan 23, 2008 8:18 pm
Location: Lowell, MI

Re: transport controls( and others) problem

Post by Wulfraed » Sun Feb 11, 2018 9:56 am

You failed to mention just what device you have.

Though my suggestions would be about the same for all -- possibly a loose ribbon cable between the key board module and the main processing board.
0 x
--
Baron Wulfraed
IISS Elusive Unicorn (detached)

Superscope PSD-300; BOSS BR-600, Zoom HD16cd, Zoom R16, BOSS BR-800, Zoom H2n
Now to (re)learn to play an instrument

Lanikai S-C, SMC-E; GoldTone Banjo-Uke; Flatiron 1C, A5; Big Muddy M1-W; Ovation MM68AX, CSE-44; Orpheus Valley Fiesta FS; Taylor NS-72ce, T5-S1; Musima (4st, 20 fret, tenor-tuned) banjo; bongos, dumbeks, bodhrans, hand drum, tambourine; recorder: soprano, alto, tenor; Cedar Flute (5 sizes); Pennywhistle (3 keys); Casio keyboards

User avatar
Jim_Fogle
Jedi Zoom Master
Jedi Zoom Master
Posts: 859
Joined: Mon Aug 13, 2007 4:34 pm
Contact:

Re: transport controls( and others) problem

Post by Jim_Fogle » Sun Feb 11, 2018 3:52 pm

Another possibility is a button is stuck in the on position. While it is likely the FF button it maybe any button on the circuit board.

Many times you can visually examine the buttons and you may find one that has been crushed from being depressed too hard.

Sometimes the button is nothing more than two traces on a circuit board with a carbon disc in the rubber keypad. The disc dislodges from the keypad and is sitting on the circuit board traces shorting them together.
0 x
http://fogle622.wix.com/fogle622-audio-home
https://soundcloud.com/you/tracks
http://www.soundclick.com/bands/default ... tent=music
Zoom MRS-8
Gibson acoustic 12-string, Peavey Predator, Line6 Variax, Yamaha keyboard and digital drums
2018 Band-in-a-Box, ChordPulse http://www.chordpulse.com/
Cakewalk by BandLab, Sonar Home Studio, Cakewalk Music Creator 6, Audacity
Win 7 laptop i3, 8 GB DRAM, 500GB HD

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest