Zoom R8 as an audio interface problem

Discuss the Zoom HD and R series. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
tuktuk
new to this board
new to this board
Posts: 3
Joined: Sun Mar 04, 2018 12:43 pm

Zoom R8 as an audio interface problem

Post by tuktuk » Sun Mar 11, 2018 8:45 am

Hi everybody.
I would be grateful for any help regarding my problem.
The system is windows 10 (but the Studio One is set to compatibility with Windows 7 (according to advice found on Studio One forum).
Studio One sees my Zoom, it has all the options set to use R8 as an input/output according to tutorial here (https://www.youtube.com/watch?v=UtfhpY3_HK0)
I go as far as arming the track to record with input chosen and when hiting the REC button, the time indicator goes red (long red line usualy moving forward during record along the track) but stays in place not receiving any signal from Zoom despite guitar beeing played.
I can't see any reaction prooving the audio signal is received - Performance meters on the lower left corner are still.
I have newest Zoom driver instaled, different usb cables checked, different usb inputs on my PC too. I've also tried to change line inputs on Zoom and replace guitar with internal Zoom mic sound - no results
I can hear the guitar sound through my headphones and output speakers connected to Zoom
I can hear youtube from internal speakres from my PC despite Zoom audio interface set as default playback device on my pc - (don't know if it shoud be like this).
What can be wrong?.
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests