Zoom Q4 invalid data when transferring

Questions and answers related to any Zoom Gear that doesn't have its own sub-forum yet. This includes any new gear that's been announced, and any old gear you've got. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
Walts
new to this board
new to this board
Posts: 5
Joined: Mon Jan 18, 2016 4:00 am

Zoom Q4 invalid data when transferring

Post by Walts » Mon Mar 27, 2017 7:57 am

Hi,
I have recently had a problem where every thing I record on my Q4 will play perfectly and full length, which can be over an hour on the camera itself, but as soon as I transfer the files to handyshare they become invalid data files and wont play at all! I'm desperate to save these videos that do play perfectly on the camera itself. Can anyone help with how to go about this.

Thanks,
Ian.

Walts
new to this board
new to this board
Posts: 5
Joined: Mon Jan 18, 2016 4:00 am

Re: Zoom Q4 invalid data when transferring

Post by Walts » Wed Apr 19, 2017 7:26 am

Ha! I just came on here to post this very question,...Then realised I already had! Any help please as this is driving me insane not being able to use the Handy share mastering tools to polish out the audio!

Fran Guidry
Jedi
Jedi
Posts: 585
Joined: Wed Dec 12, 2007 2:10 pm
Location: Walnut Creek, CA, USA
Contact:

Re: Zoom Q4 invalid data when transferring

Post by Fran Guidry » Sun Apr 23, 2017 2:08 pm

Are you using Handyshare to manage the transfer or copying the files using Windows? Can you try any other tools to play the files after transfer? And what audio mastering tools are you hoping to use in Handyshare?

** Edit ** Oops, I didn't realize there was a Handyshare for Mac. So if you're not on Windows forgive me.

Fran

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 3 guests