Zoom Q8 problem with 60fps

Questions and answers related to any Zoom Gear that doesn't have its own sub-forum yet. This includes any new gear that's been announced, and any old gear you've got. Please don't "post and run". Participate in the discussion. Thanks.
Post Reply
Merlin5
member in good standing
member in good standing
Posts: 17
Joined: Sat Jun 17, 2017 8:08 pm

Zoom Q8 problem with 60fps

Post by Merlin5 » Wed Nov 14, 2018 3:51 pm

Hi. I've noticed that when recording .mov files n 720p 60fps or WVGA 60fps, and then transferring the .mov files to my laptop and viewing them, the resolution is really low, not sharp, and it causes edges of surfaces to be wavy or jagged, kind of similar looking to the way computer games and graphics used to look before they invented anti-aliasing.

in fact, both 720 and WVGA at 60fps look about the same. But with 30fps in WVGA, 720 or 1080, it's perfectly fine. So this means I can't record in 60fps. I don't get this issue with my Q3HD when recording 720 60fps. It must be faulty right?
0 x

Merlin5
member in good standing
member in good standing
Posts: 17
Joined: Sat Jun 17, 2017 8:08 pm

Re: Zoom Q8 problem with 60fps

Post by Merlin5 » Sun Nov 25, 2018 9:42 pm

Maybe this will help. I've recorded a few seconds of a scene using 3 settings of the Q8. First 1080/30fps, then it changes to 720/30fps and the last one is the poor quality 720/60fps. Hopefully you'll be able to see the quality of the last one which is @ 0:52.

https://www.youtube.com/watch?v=QP5Q5NqfDyM
0 x

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests