PS02 unit malfunction?

Zoom PS-02 & PS-04 Palmtop Studio information, discussion, and support
Post Reply
Kev M
new to this board
new to this board
Posts: 6
Joined: Sun Feb 25, 2018 3:47 am

PS02 unit malfunction?

Post by Kev M » Sat Mar 03, 2018 7:52 am

Hi

When I power up the PS02, either on batteries or using the mains charger, the LODING sign flashes continually for several minutes and then eventually all of the lights on the unit come on, but it does not function.

Has any one had this problem and can it be fixed?

Thanks

Kevin M
0 x

User avatar
Jim_Fogle
Jedi Zoom Master
Jedi Zoom Master
Posts: 830
Joined: Mon Aug 13, 2007 4:34 pm
Contact:

Re: PS02 unit malfunction?

Post by Jim_Fogle » Sat Mar 03, 2018 2:54 pm

Have you tried anything beside switching between batteries and external power (mains)?
0 x
http://fogle622.wix.com/fogle622-audio-home
https://soundcloud.com/you/tracks
http://www.soundclick.com/bands/default ... tent=music
Zoom MRS-8
Gibson acoustic 12-string, Peavey Predator, Line6 Variax, Yamaha keyboard and digital drums
2018 Band-in-a-Box, ChordPulse http://www.chordpulse.com/
Cakewalk by BandLab, Sonar Home Studio, Cakewalk Music Creator 6, Audacity
Win 7 laptop i3, 8 GB DRAM, 500GB HD

Kev M
new to this board
new to this board
Posts: 6
Joined: Sun Feb 25, 2018 3:47 am

Re: PS02 unit malfunction?

Post by Kev M » Sun Mar 04, 2018 4:48 am

Hi Jim

I have only tried switching between batteries and mains as the unit does not respond to anything else, such as pushing different buttons etc.
1 x

Andy Rattle
dues paid
dues paid
Posts: 244
Joined: Wed Jan 01, 2003 11:51 am
Location: Norfolk, England.
Contact:

Re: PS02 unit malfunction?

Post by Andy Rattle » Sun Mar 25, 2018 7:40 am

Sounds like a problem with the smart media card to me.
1 x

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest